Elektroda.de
Elektroda.de
X
Elektroda.de
Tektronix

Mini-Oszilloskop DSO 138 - Montage, Test, Meinung

TechEkspert 28290 180
This content has been translated » The original version can be found here
  • Tektronix
  • Jawi_P
    Niveau 34  
    Und ich habe meinen neuen Einkauf zusammengebaut. Das ist DSO138.
    Es ging fast reibungslos und angenehm, fast reibungslos, weil ich etwas fühle, dass wieder meine Augen schwächer sehen. :(
    Es gab also einen Kurzschluss auf der Leiterbahn und man musste nach einem "Fehler" suchen.
    Im Signalpfad habe ich C1 gegen echte 100 nF ausgetauscht, obwohl ich aus diesem Grund keinen Effekt erwarte. Außerdem ersetzte ich einige andere 100 nF-Kondensatoren durch die korrekten, da in dem Set im Wesentlichen alle und ausnahmslos von 40-44 nF waren.
    Der Rest der Kondensatoren hat richtige Kapazität.
    Deshalb bin ich zu dem Schluss gekommen, dass alle 100 nF-Kondensatoren in Sets umbennant wurden.
    Diese Kapazität der Kondensatoren ist wahrscheinlich die beliebteste und wird am häufigsten verwendet. Jeder konnte diese Kapazität als Entkopplung der Stromversorgung angeben. Die Chinesen mussten wahrscheinlich 47 nF-56 nF viel produzieren und dass sie nicht sehr gut verkauft werden konnten, hat er sie auf 100 nF umbennant und das war's.
    Ich habe zu Hause 100 nF aus verschiedenen Serien und die am Set angebrachten sind etwas kleiner. Alle anderen 100 nF sind größer.
    9V-Batterie (6F22) ist nicht für dieses Oszilloskop geeignet, für lange Zeit reicht sie nicht aus, es hat ziemlich hohen Stromverbrauch.
  • krzysztofh
    Niveau 29  
    Ich habe meine DSO138 vor einiger Zeit erhalten. Zusammengebaut und läuft, aber ich entschied mich die Kapazität der Kondensatoren
    zu messen, bevor ich sie gelötet habe.
    Ich präsentiere die Ergebnisse auf den beigefügten Fotos.
    Am Ende wurden alle 100 nF gegen andere ausgetauscht. Die übrigen hatten Nennwerte.

    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung Mini-Oszilloskop DSO 138 - Montage, Test, Meinung

    Vor der endgültigen Entscheidung für den Austausch habe ich einen dieser 100 nF für eine Stunde unter 10 V Gleichspannung angeschlossen. Messungen nach diesem Vorgang zeigten keine Änderung der Kapazität.
  • DiZMar
    Niveau 43  
    krzysztofh hat geschrieben:
    [...] aber ich entschied mich die Kapazität der Kondensatoren zu messen, bevor ich sie gelötet habe.
    Ich präsentiere die Ergebnisse auf den beigefügten Fotos.
    Am Ende wurden alle 100 nF gegen andere ausgetauscht. Die übrigen hatten Nennwerte.

    Etwas auf diesen Bildern stimmt nicht. Einige haben fast 100 µF und einige haben nicht einmal 1 nF. Eine solche Präsentation (die das Messergebnis liefert, ohne den Wert anzugeben, den er richtig haben sollte) ist zwecklos. Sie werden nicht sagen, dass alle 100 nF haben sollten.
  • Tektronix
  • kkknc
    Niveau 42  
    Ich habe mein zusammengebaut, es hat nicht gestartet, fehlende Spannung von 3,3V. Nach dem Überprüfen habe ich JP4 angeschlossen und es ging los. In der Montageanleitung sehe ich nicht, dass die Brücke angeschlossen wird, aber in der Beschreibung der Probleme ist, ob Sie die JP4 angeschlossen haben.
    Leider kann ich es nicht kalibrieren, ohne auf die Trimmer zu reagieren.
    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung
  • eurotips
    Niveau 36  
    Nun, ich hatte dieses Problem auch, ich habe JP4 nicht geschlossen, weil niemand darüber geschrieben hat.
    Ich weiß nicht, womit Sie es kalibrieren möchten, wahrscheinlich nicht mit diesen Leitungen aus dem Satz?
    Schließen Sie eine zuverlässige Sonde an und kalibrieren Sie anschließend.
  • krzysiozak
    Niveau 36  
    TechEkspert hat geschrieben:
    Wer hat es geschafft, als Gadget ein DSO zu bekommen, welche Eindrücke bei der Montage ;) und Verwendung?

    kkknc hat geschrieben:
    Ich habe mein zusammengebaut, es hat nicht gestartet, fehlende Spannung von 3,3V. Nach dem Überprüfen habe ich JP4 angeschlossen und es ging los. In der Montageanleitung sehe ich nicht, dass die Brücke angeschlossen wird, aber in der Beschreibung der Probleme ist, ob Sie die JP4 angeschlossen haben.
    Leider kann ich es nicht kalibrieren, ohne auf die Trimmer zu reagieren.

    Ich habe auch mein eigenes zusammengebaut. Wenn es um JP 4 geht, erwähnt die Anleitung in dem Punkt: "A. Spannungen prüfen, der zweite Teil von Punkt 3".

    Mein sieht jetzt so aus. Ich entschuldige mich für die schlechte Qualität des Fotos.

    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung

    Ich habe es geschafft, DSO 138 von Gadgets zu bekommen. Eindrücke von der Montage, ohne Spezialbrille würde ich nichts machen, die Montage verlief reibungslos. Da es ohne Gehäuse funktionierte, entschied ich mich für das Gehäuse im ABC - RC Store. Beim Kauf und Versand des Gehäuses des DSO 138-Oszilloskops kein Problem, der Preis von 25 PLN. Der Einbau war auch kein Problem. Im Allgemeinen bin ich mit dem Kauf zufrieden, Oszilloskop für die Punkte und Gehäuse für das Bargeld. Sie müssen vorsichtig sein, wenn Sie das Oszilloskop-Gehäuse zusammenbauen, dass die Reihenfolge der Plexiglas-Platinen nicht vertauscht wird.

    Viel Glück für andere Nutzer, die in der Elektroda gegen Punkte kaufen und im ABC-RC-Shop gegen Bargeld.
  • kkknc
    Niveau 42  
    krzysiozak hat geschrieben:
    [...] Wenn es um JP 4 geht, erwähnt die Anleitung in dem Punkt: "A. Spannungen prüfen, der zweite Teil von Punkt 3".

    Nicht ganz. Denn Sie müssen die Spannung an Punkt TP22 prüfen und, wenn sie richtig ist, dauerhaft mit JP4 kurzschließen.

    eurotips hat geschrieben:
    Nun, ich hatte dieses Problem auch, ich habe JP4 nicht geschlossen, weil niemand darüber geschrieben hat.
    Ich weiß nicht, womit Sie es kalibrieren möchten, wahrscheinlich nicht mit diesen Leitungen aus dem Satz?
    Schließen Sie eine zuverlässige Sonde an und kalibrieren Sie anschließend.

    Wissen Sie, ich kann das Kabel dauerhaft löten. Das Problem ist, dass ich trimme und nichts ändert sich. Gar nichts. Wenn es einen besseren oder schlechteren Effekt gäbe, würde ich weiter basteln.
    Ich denke über den Austausch von Kondensatoren nach.
     C3, 5 und 7. Denn als ich es gemessen habe mit unserem Tester von Gadgets, C3 und 5 wurden nicht erkannt/beschädigt.
  • Jawi_P
    Niveau 34  
    kkknc hat geschrieben:
    Ich denke über den Austausch von Kondensatoren nach.
    C3, 5 und 7. Denn als ich es gemessen habe mit unserem Tester von Gadgets, C3 und 5 wurden nicht erkannt/beschädigt.

    Sie werden nicht erkannt, weil die Kapazitäten dieser Kondensatoren für unseren Tester zu klein sind.
    Eine solche Kapazität ist selbst mit einem Multimeter mit einem solchen Bereich schwierig zu messen, da die Drähte möglicherweise mehr Kapazität haben. Ohne Kalibrierung geht es nicht.
  • TechEkspert
    Editor
    @krzysiozak Ich sehe Batterie AA als Stromquelle, haben Sie einen DC/DC-Wandler verwendet?

    @kkknc Die Regulierung der Trimmer machst du bei der richtigen Einstellung der Schalter und mit Abgleichstift aus Kunststoff?

    Vielleicht löten Sie parallel zusätzliche Kondensatoren an die Trimmer und sehen, ob sie etwas bewirken?
  • kkknc
    Niveau 42  
    Ja, richtige Einstellungen. Ich mache mit Metallstift, aber es gibt keine Reaktion. Ich kann frei drehen und der Graph ändert sich nicht.
    Er ist immer am selben Ort ausgefranst. Das Hinzufügen eines Metall-Trimmschraubendrehers ändert dies auch nicht.
  • TechEkspert
    Editor
    Merkwürdig, Sie müssen die Elemente im Signalpfad überprüfen. Schaltet das Kurzschließen des Trimmers das Signal aus?
  • krzysiozak
    Niveau 36  
    TechEkspert hat geschrieben:
    @krzysiozak Ich sehe Batterie AA als Stromquelle, haben Sie einen DC/DC-Wandler verwendet?

    Ich habe 6 x 1,5 V verwendet.
  • E8600
    Niveau 37  
    Ich habe vorübergehend auf dem MT3608 + Li-Ion 18650 und keine größeren Störungen sind zu sehen.
    Ich habe Wechselrichter vom Gerät entfernt an den Drähten.
  • kkknc
    Niveau 42  
    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung
    Ja, der Kurzschluß schaltet das Signal aus.

    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung
    Kapazität davor hinzufügen ändert das Signal, danach - nicht.

    Mini-Oszilloskop DSO 138 - Montage, Test, Meinung
    Nach dem Entlöten des Kondensators ist der Effekt derselbe.
  • TechEkspert
    Editor
    Eine seltsame Sache, ich würde mir die Parameter der Elemente in dem Pfad der Trimmer ansehen.
    Ich habe keine andere Idee, warum es nicht möglich ist, das System zu kompensieren.
    Ein Kurzschluss der Trimmer löscht das Signal, d. h. keine Kaltlote oder Laminatbeschädigung.
    Das einzige, was mir verdächtig erscheint, ist der Schaden an den Trimmern selbst oder eher Elementen im Pfad.
    Die Frage ist, warum das gleiche Problem in beiden Stromkreisen mit dem Trimmer auftritt.
    Gibt es das gleiche Problem bei den anderen Einstellungen, die die Trimmer (10 mV) umgehen?
  • krzysiozak
    Niveau 36  
    Bei mir die Trimmer ohne Reaktion, aber ich habe nichts zu regulieren, weil der Testlauf perfekt ist. Ich habe die Trimmer vor dem Zusammenbau getestet (gemessen) und sie zeigten ihre größte Kapazität. Während der Regulierung änderte sich nichts an ihrer Kapazität.
  • eurotips
    Niveau 36  
    Weil die Korrektur nicht bei jeder Schalterstellung funktioniert.
    Bitte schauen Sie sich das Diagramm an, vielleicht ist das das Problem?
  • TechEkspert
    Editor
    In 5 min 43 s können Sie die Reaktion auf die Trimmer-Einstellung sehen. Sie ist recht gewalttätig, kann aber kompensiert werden.
    C4 (0,1 V) reagierte besser, C6 schwächer (1 V):


    Link
  • lukaszd82
    Niveau 28  
    Bei mir gibt es keine Reaktion auf die Regulierung der Trimmer, weil sie immer gleiche Kapazität haben und das Drehen ändert nichts.
    Sie sind defekt und müssen durch neue ersetzt werden.
  • krzysztofh
    Niveau 29  
    DiZMar hat geschrieben:
    krzysztofh hat geschrieben:
    [...] aber ich entschied mich die Kapazität der Kondensatoren zu messen, bevor ich sie gelötet habe.
    Ich präsentiere die Ergebnisse auf den beigefügten Fotos.
    Am Ende wurden alle 100 nF gegen andere ausgetauscht. Die übrigen hatten Nennwerte.

    Etwas auf diesen Bildern stimmt nicht überein. Einige haben fast 100 ° F und einige haben nicht einmal 1nF. Eine solche Präsentation (die das Messergebnis liefert, ohne den Wert anzugeben, den sie richtig haben sollte) ist zwecklos. Sie werden nicht sagen, dass alle 100nF haben sollten.

    Als ich die Fotos präsentierte, nahm ich an, dass jemand ein solches Oszilloskop zusammenbaut und erkennt, welche Kondensatoren gemessen werden.
    Ich schrieb, dass außer den Kondensatoren 100 nF, die restlichen Kondensatoren ungefähr richtige Kapazität haben.
    Schauen Sie sich die Liste der Kondensatoren für das Löten an, um herauszufinden, was gemessen wurde.
    Ich habe alles gemessen, aber es hatte keinen Sinn, 11 Fotos von 100 nF Kondensatoren zu posten, ähnlich wie 100 µF usw.
  • Jawi_P
    Niveau 34  
    krzysztofh hat geschrieben:
    [...] Ich schrieb, dass außer den Kondensatoren 100 nF, die restlichen Kondensatoren ungefähr richtige Kapazität haben. [...]

    Deine Fotos haben für mich gereicht. Ich bestätige auch, dass nur diese 100 nF mit 47-56 nF umbeschriftet wurden. ;)
    Diese beiden 1-3 pF konnte ich nicht messen, weil solche Kapazitäten schwer zu messen sind.
  • krzysiozak
    Niveau 36  
    Jawi_P hat geschrieben:
    krzysztofh hat geschrieben:
    [...] Ich schrieb, dass außer den Kondensatoren 100 nF, die restlichen Kondensatoren ungefähr richtige Kapazität haben. [...]
    Deine Fotos haben für mich gereicht. Ich bestätige auch, dass nur diese 100 nF mit 47-56 nF umbeschriftet wurden. ;)
    Diese beiden 1-3 pF konnte ich nicht messen, weil solche Kapazitäten schwer zu messen sind.

    Bei mir diese beiden; 1 pF und 3 pF nach dem Messen jeweils 2 pF zeigten.
    Ich habe sie entsprechend den Markierungen auf den Gehäusen montiert.
  • Jawi_P
    Niveau 34  
    krzysiozak hat geschrieben:
    Bei mir diese beiden; 1 pF und 3 pF nach dem Messen jeweils 2 pF zeigten.
    Ich habe sie entsprechend den Markierungen auf den Gehäusen montiert.

    Bei mir zeigten sich 2 und 4 pF. Aber beim Berühren und Loslassen, änderte sich das Ergebnis. Ich habe auch nach den Markierungen montiert.
  • E8600
    Niveau 37  
    Im Gegensatz dazu hat mein chinesischer DT9208A die Werte von 1 und 3 pF richtig erkannt. Ich habe in diesem "Multimeter" bereits die Messung der Kapazität repariert, weil ich einmal einen Operationsverstärker beschädigt habe - ein nicht entladener Kondensator gemessen. Offenbar sind chinesische elektronische Komponenten wie chinesische Indikatoren. :)
  • Jawi_P
    Niveau 34  
    Ich habe mit unserem Tester und dem Metex 4650 gemessen. Ich wollte auch mit Amrel-Multimeter probieren, ich war aber zu faul aus dem Stuhl aufzustehen. So wichtig war es für mich nicht.
    Ich muss nach einem solchen Baby suchen und sehen, was dieses Messgerät zeigt. Aus Neugierde.
    Das Verdrehen eines 3 cm langen Überkreuzkabels hätte wahrscheinlich auch solche Kapazität gegeben.
  • krzysztofh
    Niveau 29  
    Übrigens, könnte man eine Anleitung schreiben, sofern sie nicht irgendwo verfügbar ist. Ich denke hier an Funktionen wie das Halten von OK, damit Schriftzüge erscheinen oder verschwinden.
    Irgendwo habe ich gelesen, dass man die Position der Linie ohne das Signal korrigieren kann, aber jetzt kann ich es nicht finden.
    Bei mir wird der Pegel von 0,2 V angezeigt.
  • miszczo997
    Niveau 28  
    Es reicht einfach auf die Taste OK zu klicken, bis der Cursor links oder rechts von der Linie markiert ist, und dann die Position korrigieren.